Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Link in email (Thunderbird) won't open in Firefox

  • 1 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af antishape

more options


I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

Alle svar (1)

more options

What I did so far, since I posted here and asked for help: -I de-installed FF, and re-installed it. -I deleted cache for both TB and FF. -I renamed .thunderbird in thunderbird.bak, deleted cache again and started TB. I had a fresh Thunderbird then, but didn't help. conclusion: it is Firefox that causes both errors. -I followed the instructions in the mozilla where similar problems are explained. But the solution there didn't help me at all.

Any ideas what I can do or try is more then welcome. The problems occurred first after the upgrade to 21.04 and I haven't changed anything in addons/plugins/settings etc.


Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.