Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Widevine Content Decryption Module 4.10.2209.1

more options

To all Firefox gurus:

RE: Widevine Content Decryption Module 4.10.2209.1

Have Firefox 78.10.0esr (64-bit) with PLug-in Widevine Content Decryption Module 4.10.2209.1

Have (Late-2012) Mac Mini with Mac OSX 10.9.5 (A MUST HAVE, due to it being the last version that is compatible with Nikon and other software no longer supported)

So, upgrading Mac Operating System is not an option.

And, upgrading Firefox does not seem to be an option, because 78.10.0esr is the last compatible version with the Mac 10.9.5 operating system.

The issue I am having is when I go to read the online edition of the newspaper. a long thin yellow bar appears at the top of the screen with "The Widevine Cdm has crashed. (Learn More)" and further down on the page it shows, "Video Player Error Sorry, there has been a technical error with this video stream." with an error code that relates to "Digital Rights Management" . . . It is checked in Preferences > General.

So, not sure what the problem is.

This has occurred within the past two weeks ONLY.

Any help or advice would be appreciated.

Thank you, in advance.

Vedhæftede skærmbilleder

Alle svar (2)

more options

Widevine 4.10.2209.1 no long supports Mac OS X 10.9 (minimum is 10.11).

You can try to revert to Widevine 4.10.1582.2.

Nyttig?

more options

Hello cor-el,

Thank you for that speedy reply.

Will you please explain how to revert to Widevine 4.10.1582.2 and still keep Firefox 78.10.0esr which is compatible with my Mac OSX 10.9.5

I have tried to Go To Folder- /Users/my name/Library/Application Support/Firefox/Profiles/ctfdusd7.default/

But the folder cannot be found.

Thanks.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.