Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox editor autocorrecting <br> to <be>

  • 3 svar
  • 1 har dette problem
  • 10 visninger
  • Seneste svar af jscher2000

more options

When I edit in MediaWiki and Substack, Firefox corrects
to <be>. It drives me INSANE. I can't see any option to autocorrect, or any way of fixing it. What is causing this? Chrome doesn't do it. I don't see any other auto-correct happening.

Alle svar (3)

more options

Unless there is something special in Firefox for Mac, Firefox doesn't have an automatic autocorrect/text replace/text expand feature. Is it possible that one of your add-ons could be doing it?

You can view, disable, and often change settings for extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that sounds like it could be "fixing" your spelling or grammar?

Nyttig?

more options

Thanks so much for this. It is GRAMMARLY! I disabled that and problem gone away.

Nyttig?

more options

Hopefully they have a way to disable it just for certain kinds of editing or certain sites.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.