Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update to 78.8 Inbox stuck on Checking Mail Server Capabilities...

  • 1 svar
  • 1 har dette problem
  • 5 visninger
  • Seneste svar af pingram3541

more options

I've shut down and restarted both Thunderbird and my OS (Mac Sierra).

Long time working IMAP email account now is no longer showing any new messages in any of my account folders. Both server and local folders have plenty of space. No permission changes.

In the bottom left corner I always see the message "Checking mail server capabilities". I can send messages via SMTP but I cannot receive any new messages.

No errors in Activity Manager. Considering rolling back but now wonder if my profile is already corrupt somehow post upgrade.

I have other IMAP accounts connected to the same server and configured identically w/ the only difference being the domains, user and pass. The other IMAP accounts work but my daily driver account does not.

Any suggestions outside from starting over from scratch? Thank you.

-Ping

Valgt løsning

I read elsewhere there was a security change in v78 and I tried changing the following values in Preferences > Config Editor:

security.tls.version.min must be set to: 2 or 1 security.tls.enable_post_handshake_auth must be set to: true

But after changing and restarting it did not fix the problem until I also changed my password method from StartTLS to SSL/TLS and then everything connected right up.

For some reason, my other accounts that connect to the same server (again, just different domains), are still working with the StartTLS method. Very odd, but fixed.

Læs dette svar i sammenhæng 👍 0

Alle svar (1)

more options

Valgt løsning

I read elsewhere there was a security change in v78 and I tried changing the following values in Preferences > Config Editor:

security.tls.version.min must be set to: 2 or 1 security.tls.enable_post_handshake_auth must be set to: true

But after changing and restarting it did not fix the problem until I also changed my password method from StartTLS to SSL/TLS and then everything connected right up.

For some reason, my other accounts that connect to the same server (again, just different domains), are still working with the StartTLS method. Very odd, but fixed.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.