Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Embedded videos don't play in feed reader

  • 2 svar
  • 1 har dette problem
  • 8 visninger
  • Seneste svar af padge61

more options

Thunderbird won't play embedded videos in the feed reader and I can't figure out how to configure it to do so. Optimally, I'd like to individually trust subscriptions to do so. Is there a way?

Vedhæftede skærmbilleder

Alle svar (2)

more options

Hello,

Was this feed reader working before and has anything changed since then?

The cause might be that due to JavaScript being disabled for messages (emails, newsgroup posts, feed summaries). The request to implement a user configurable option to enable JavaScript, for feed summaries only, is not functioning. But try the troubleshooting steps below to see if the feed will work in safe mode. If not, the information gathered would help us identify and address your issues.

In order for us to better investigate this issue, we'll need some more information.

Could you please do the following?

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to https://pastebin.com, paste the info from your Troubleshooting Information page, use the Create New Paste button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the link to your troubleshooting information you just copied.

Next, we'll need you to provide answers to the following questions:

  • Does Thunderbird work in Safe Mode?
  • Do you use anti-virus and firewall software? What is the version?
  • Who is the email provider?
  • Who is the internet provider?
  • What is the exact error message?
  • What steps did you take right before this happened?

Nyttig?

more options

The feed reader still does not show the embedded video in safe mode. I have provided a link to the troubleshooting information here. .

The only anti-virus and firewall software I use is what is built-into Windows 10 (Defender and Firewall respectively). This complaint is not in regards to any email but rather an RSS feed, which is provided by "feedsburner.com" AT&T provides my internet. The message says, "Try watching this video on www.youtube.com, or enable JavaScript if it is disabled in your browser." This is in pretty normal use. I opened the feed and selected a message from it.

I looked around through the menus but I couldn't find anything with regards to JavaScript in particular. The only thing I could find is one in "Privacy & Security" called "Allow remote content in messages," and it is enabled.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.