Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Display fonts in emails received are too small

  • 6 svar
  • 1 har dette problem
  • 83 visninger
  • Seneste svar af we.siebert

more options

My husband & I both have Thunderbird on Windows 10. I have set the fonts to be large (24 pt) for both composition and display, but while both things work on my PC, only the composition part works on his. I am attaching a JPEG showing the problem. The text is large when typed, but much smaller when the message is received. I have also attached a JPEG showing the current advanced settings for fonts on both PCs.

 I thought this might be related not to fonts but to a setting in View--but I played around with those and nothing changed: the type in the messages received is still much smaller than in the messages he writes.  It is set to Classic view, message body Original HTML.
 His Windows 10 display is set to custom scaling of 110%, which doesn't seem to make any difference.
 Is there some other setting I should try to adjust?
 

Many thanks for any suggestions!

Vedhæftede skærmbilleder

Valgt løsning

re :Many thanks. However, I'm not sure where the 'Fonts & Encoding window' is

You posted an image of it.

re : I don't see anything to set fonts for other writing systems.

In the image you supplied, at the top it says 'Font for' and current selection is 'Latin' Use the drop down to change 'Latin' to 'Other Writing Systems' which is likely to be at the bottom of the drop down list. Make sure everything is set up the same as 'Latin'. click on Ok.

Læs dette svar i sammenhæng 👍 1

Alle svar (6)

more options

In the Fonts & Encoding window, set the fonts and sizes with Fonts for: Other Writing Systems, besides Latin. Does that make a difference?

Nyttig?

more options

Many thanks. However, I'm not sure where the 'Fonts & Encoding window' is: I don't see anything to set fonts for other writing systems.

Nyttig?

more options

Valgt løsning

re :Many thanks. However, I'm not sure where the 'Fonts & Encoding window' is

You posted an image of it.

re : I don't see anything to set fonts for other writing systems.

In the image you supplied, at the top it says 'Font for' and current selection is 'Latin' Use the drop down to change 'Latin' to 'Other Writing Systems' which is likely to be at the bottom of the drop down list. Make sure everything is set up the same as 'Latin'. click on Ok.

Nyttig?

more options

Please note: If you have a general issue with font size throughout Thunderbird you could try the following to increase overal font size. If using version 78*:

  • Menu app icon > Options > General
  • Scroll down to the very bottom
  • click on 'Config Editor' button to open 'about:config'

It will say be careful :)


  • In search type: pixels
  • Look for this line: layout.css.devPixelsPerPx
  • Double left click on that line to open the 'Enter string Value' box so you can edit the Value.

The default value will be a negative number : -1.0

  • Enter a new positive number eg: 1.25 or 1.5 or 2.0 or 2.2
  • click on OK

the effect is immediate, so you can modify that number until it looks ok for you.

I've included an image as a guide.

Nyttig?

more options
  • Look for this line: layout.css.devPixelsPerPx

That will increase/decrease the size of chrome widgets like trees, tabs, toolbars, icons. But it will not increase the font size of chrome text.

BrowseInTab (also on ATN) has implemented an easy chrome zoom level option, and applies it proportionately to devPixelsPerPx and the window's font-size baseline (default), to make up for much of the reason behind the unsupported Theme Font and Size Changer extension.

Nyttig?

more options

Tools > Options > General > Config Editor (at bottom) :

font.size.systemFontScale from 100 (Standard) to 110, 120, .....

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.