Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private Browsing

  • 3 svar
  • 1 har dette problem
  • 48 visninger
  • Seneste svar af Cheryl Smith

more options

With the last upgrade of Firefox, I now get this error.

"Unable to Open Kindle Cloud Reader.

If you are using "Private Browsing" mode, please turn off this setting and try again."

I have tried to find where Private Browsing is located in Options but do not see it. Is there a way to disable it or better yet is there a way to allow my kindle cloud reader to open?

Alle svar (3)

more options

Hi Cheryl, normally Firefox starts up in a regular window and you have the option to open private windows if you like. Firefox also has a mode where it starts up automatically in a private window and you can't use regular windows. Most people do not turn this on, but you can double-check on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security. Then on the right side, scroll down to the History section.

Either of these will turn on automatic private browsing:

  • Setting "Firefox will: Never remember history"
  • Setting "Firefox will: Use custom settings for history" + "[x] Always use private browsing mode"

If you have either one of those, that most likely is causing the problem. We could give suggestions on how to modify your settings to have Firefox handle history the way you want.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Jscher2000: Neither of those were selected. I keep my history and until the last update I never had a problem. cor-el: Working on the solution you represented. So far going into Safe Mode without extensions or add ons, clearing the cache and removing cookies, the problem persists.

I will keep on this. If anyone needs more information, please, let me know.

Thank you for the assistance.