On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am having multiple issues with Firefox.

  • 2 svar
  • 1 har dette problem
  • 19 visninger
  • Seneste svar af FredMcD

more options

Issue #1 I have the automatic updates turned off, but Firefox occasionally updates anyway. How can I prevent this from happening?

Issue#2 This is somewhat related to issue #1. I turned off the automatic updates specifically because I did not want Quantum, but Firefox updated automatically, despite the automatic updates being turned off.. I have an older system, and it cannot handle running five processes for Firefox at one time. As a result, my system becomes increasingly slower as time goes by. As running multiple serves absolutely no discernible purpose, is there any way to prevent Firefox from running multiple processes?

Issue #3 Firefox recently updated automatically (again) without my permission, and since the most recent update, the pop up blocker is not working properly, specifically with Yahoo. It is blocking images, and windows that I bring up, but is not blocking what it is supposed to block, and will not let me add an exception for Yahoo. How can I fix this?

I am a Computer Science major, and have been using Firefox since it came out, but I am going to make a change if I can't fix these issues. Firefox is becoming more of a hassle than it is worth.

Issue #1 I have the automatic updates turned off, but Firefox occasionally updates anyway. How can I prevent this from happening? Issue#2 This is somewhat related to issue #1. I turned off the automatic updates specifically because I did not want Quantum, but Firefox updated automatically, despite the automatic updates being turned off.. I have an older system, and it cannot handle running five processes for Firefox at one time. As a result, my system becomes increasingly slower as time goes by. As running multiple serves absolutely no discernible purpose, is there any way to prevent Firefox from running multiple processes? Issue #3 Firefox recently updated automatically (again) without my permission, and since the most recent update, the pop up blocker is not working properly, specifically with Yahoo. It is blocking images, and windows that I bring up, but is not blocking what it is supposed to block, and will not let me add an exception for Yahoo. How can I fix this? I am a Computer Science major, and have been using Firefox since it came out, but I am going to make a change if I can't fix these issues. Firefox is becoming more of a hassle than it is worth.

Alle svar (2)

more options

Issue #1 How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

more options

Issue#2 More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/

Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess


Firefox 68 and later: Multi-process (e10s) can no longer be disabled on the "about:config" page - see :

https://techdows.com/2019/05/mozilla-firefox-68-doesnt-allow-turning-off-e10s.html

If however, you really want to disable it, you can set an environment variable to disable multi-process. :

• set MOZ_FORCE_DISABLE_E10S=1

How to set environment variables : http://www.computerhope.com/issues/ch000549.htm