Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Forefox launches but only displays a blank page, can't load any pages or even settings/about:config

  • 9 svar
  • 1 har dette problem
  • 14 visninger
  • Seneste svar af meshuggener

more options

Hi all,

I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navigating to about:config, it just sits on the blank page and doesn't react.

I've tried to reinstall the current version, the latest stable and the latest ESR with no change. I made sure to delete the following each time: C:\Program Files (x86)\*mozilla* C:\Program Files\*mozilla* C:\ProgramData\Mozilla C:\Users\Me\AppData\*\Mozilla Computer\HKLM\SOFTWARE\*mozilla*

Nobody knows of any recent changes to the workstation I've turned off AV Windows logs don't show anything Starting FF in safe mode does the exact same thing

Additionally I'm not allowed to take any screenshots or anything off it. :(

I highly appreciate any advice anyone has!

Alle svar (9)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


more options

Hi there, the workstation has no internet access and I've already tried turning off security software, this had no effect.


more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


more options

No that it still exhibits the exact same behavior. :(


more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.


more options

If I enter 'about:preferences#general' or just 'about:preferences' and hit enter, nothing happens the page stays blank.

If I click the burger (≡) and click Options, nothing happens either!


more options

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.

Download Firefox For All languages And Systems {web link}

Firefox ESR; Extended Support Release {web link}

Beta, Developer, Nightly versions https://www.mozilla.org/en-US/firefox/channel/desktop/

Install Older Version Of Firefox {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

How to Start all Computers in Safe Mode; {web link} Free Online Encyclopedia


more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.


more options

Hi there, and sorry for the late reply, been off on holidays.

Had a fiddle with it today and made an interesting discovery, i went through a full clean reinstall as you advised.

I've discovered that if I access the desktop via the VMware console then FF works perfectly fine, if I RDP onto the desktop and run FF I get the behavior as I've described.

Even weirder...is if I launch the browser in an RDP session and then seize the session via the VMware console then the behavior stays there until I relaunch it.

And vice versa if I launch the browser in the vmware console and then log in via RDP the browser works perfectly fine until I relaunch it!

What could be causing this?!

I've tried disabling hardware acceleration but that didn't appear to have any effect, atleast now I can get into the confg!

Appreciate any help, if I find anything else I'll update here.


Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.