Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

captcha does not show up....

  • 3 svar
  • 1 har dette problem
  • 11 visninger
  • Seneste svar af OBW47

more options

Whenever a site requires authentication, the captcha does not show up.... If I try the same site in Safari, it shows the captcha, but some sites just don't play nice (or at all) with Safari anymore. It also won't let me open links from within mail or any site really without telling me it can't and I have to click that it's OK. This is a major pain, but not as bad as not being able to log into sites I need for work..... Anybody have an idea how to fix this? I use a MAC with Yosemite and one with El Capitan. (Computers cannot be updated further)

Thanks for the help.

Whenever a site requires authentication, the captcha does not show up.... If I try the same site in Safari, it shows the captcha, but some sites just don't play nice (or at all) with Safari anymore. It also won't let me open links from within mail or any site really without telling me it can't and I have to click that it's OK. This is a major pain, but not as bad as not being able to log into sites I need for work..... Anybody have an idea how to fix this? I use a MAC with Yosemite and one with El Capitan. (Computers cannot be updated further) Thanks for the help.

Alle svar (3)

more options

Try this first 1. Click on the three bars 2. Preferences 3. Under Safety and Security select Standard

more options

Nope, sorry.... didn't work. (changed settings to suggested ones, cleared history, backed out of FireFox and restarted the computer just to be sure....)

more options

Okay. See if starting in Safe Mode changes anything.

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-sa...]