Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

URL bar autocomplete stopped working

  • Ingen svar
  • 2 har dette problem
  • 3 visninger
more options

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Vedhæftede skærmbilleder

Ændret af DILeakstudios den

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.