Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I-beam cursor slightly out of wack

  • 1 svar
  • 1 har dette problem
  • 3 visninger
  • Seneste svar af cor-el

more options

This is is most annoying thing I've seen with Firefox since I switched from MacOS Safari a few months ago.

The Firefox I-beam cursor used in filling out forms (like "Subject:" or time sheet entries) is almost always too high or too low by a few pixels after I go to the next form entry with a mouse click or tab.

I can't start typing until I move the cursor and click. It's a real productivity killer.

Has anyone had the same problem?

Thanks, Nobska

Vedhæftede skærmbilleder

Alle svar (1)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.