Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some videos does not play saying "you'r browser is not supported".

  • 4 svar
  • 1 har dette problem
  • 27 visninger
  • Seneste svar af Greymagic27

more options

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not currently recognize any of the video formats available ". The same happens with some videos on youtube with same message. On twitch I get a error saying "This video is either unavailable or not supported in this browser". I tried to install the official Firefox 80.1 too but was stopped with the same result.

Alle svar (4)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Nyttig?

more options

Make sure you have the latest FFmpeg and libavcodec packages installed in your OS.

Nyttig?

more options

Greymagic27 said

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:
  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.
Further information can be found in the Delete browsing, search and download history on Firefox article. Did this fix your problems? Please report back to us! Thank you.

I tried this but didn't work on the youtube live streams / premiere.

Ændret af aadeebmonowar den

Nyttig?

more options

cor-el said

Make sure you have the latest FFmpeg and libavcodec packages installed in your OS.

See if this comment by cor-el helps at all!

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.