Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Plugins will be installed shortly" but never actually install (Widevine + H264)

  • 22 svar
  • 2 har dette problem
  • 334 visninger
  • Seneste svar af bvandyk

more options

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Vedhæftede skærmbilleder

Ændret af Volatilize den

Valgt løsning

Edit: I've tested the below myself, so you don't have to unless you want to double check. It seems the # in the path to the temporary directory breaks Firefox. I'll report this as a bug and see what can be done.

Is the profile still being created under the User# dir (you can check by navigating to `about:support`)? If so, could you try using the Firefox Profile Manager (https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles#w_start-the-profile-manager-when-firefox-is-closed) to create a profile that's in a different directory? During profile creation you should be given the option to choose a folder, and if you pick one in another location that will help narrow the issue.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

bvandyk said

The bug tracking this can be found at https://bugzilla.mozilla.org/show_bug.cgi?id=1668372 I'm hoping to have a fix ready for Firefox Nightly in the next week or two, after which it will take 2 release cycles (8 weeks total) to make it to release.

Thank you very much! I'll just wait then and hope the bugfix will be released as you said. I'll mark your previous answer as the solution, too, so we can close this topic.

more options

Thanks for reporting and debugging this.

This should be fixed in Firefox nightly. The fix is in Firefox 83 which will be on the release channel on 2020-11-17. In other words, if you're not using Firefox Nightly or Beta, you'll see the fix when you update on or after that date.

  1. 1
  2. 2