Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top SItes

  • 4 svar
  • 1 har dette problem
  • 6 visninger
  • Seneste svar af cor-el

more options

Hi,

Somehow, Amazon is now showing as my first Top Site. I have a one-row Top Site bar, and I have tried to unpin/remove/delete/dismiss it for two days, it still remains in the exact same spot. Why can't I get rid of it? I've searched the net & tried every remedy I could find...nothing. It's maddening. Please help me!

Firefox version 79.0

Thanks,

Scott

Valgt løsning

See also this pref on the about:config page:

  • browser.newtabpage.activity-stream.improvesearch.topSiteSearchShortcuts.havePinned

Note that you can unpin search engines via the about:newtab page if you have enabled the Top Sites section.

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

Hi Scott, do you mean the Amazon search shortcut that pops @amazon into the address bar when you click it? I'm sorry to hear Unpin didn't work the first time, or doesn't stick. Could you try this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste topsite and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.topSiteSearchShortcuts preference to switch the value from true to false

Nyttig?

more options

Hi,

No. It's first in the row of Top Sites that show when you open Firefox. I have no idea how it got there. I can't get it to go away. I've tried Unpin/Dismiss/Delete....nothing works. It's like it's permanent.

Pic attached.

??

Thanks,

Scott

Nyttig?

more options

Hi Scott, could you try clearing your new tab page pinned tiles this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste pinned and pause while the list is filtered

(3) For the browser.newtabpage.pinned preference, either click the trash can on the right end of the row, or double-click it to display an editing field, delete the entire contents, then press Enter or click the blue check mark button to save the change.

If you open a new new tab page, are there any pins, or are they gone?

If that change doesn't stick, the following article lists some of the possible reasons: How to fix preferences that won't save.

Nyttig?

more options

Valgt løsning

See also this pref on the about:config page:

  • browser.newtabpage.activity-stream.improvesearch.topSiteSearchShortcuts.havePinned

Note that you can unpin search engines via the about:newtab page if you have enabled the Top Sites section.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.