Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox can't update!

  • 7 svar
  • 1 har dette problem
  • 12 visninger
  • Seneste svar af empleat

more options

Hello, this is getting annoying, i already reinstalled Firefox and again i get this message in top right corner: "Firefox can't update". I have checked in setting: automatically install updates. However i disabled background service. I don't want to use it. And automatic updates are still enabled, so there shouldn't be reason for it - to not work. Thanks for answer.

Alle svar (7)

more options

Depending on how you have Firefox configured, updating may be completely automatic, meaning you don't need to manually download and install each update. Depending on your version, you can check your update settings in Firefox from Options > Firefox Updates or Options > Advanced > Update.

https://support.mozilla.org/en-US/kb/update-firefox-latest-release

Nyttig?

more options

Pallavi kumari said

Depending on how you have Firefox configured, updating may be completely automatic, meaning you don't need to manually download and install each update. Depending on your version, you can check your update settings in Firefox from Options > Firefox Updates or Options > Advanced > Update. https://support.mozilla.org/en-US/kb/update-firefox-latest-release

Updates are already set to automatic in options. I just don't want to use background service for automatic updates. It worked so far. Don't know if you need background service, for updates to work. But i think it didn't used to be like that. Firefox is still not updated!

Nyttig?

more options

hello

empleat

follow the steps and instruction:

  • Select the “Menu” Menu Button button in the upper-right corner, then choose “Options“.
  • Select “General” on the left pane.
  • Scroll down to the “Firefox Updates” section.
  • Select one of the following options as desired:
  • Automatically install updates
  • Check for updates, but let me choose whether to install them
  • Never check for updates
  1. Check or uncheck the “Use a background service to install updates” option as desired.

second method:

From about:config Menu

  • Type “about:config” in the address bar, then press “Enter“.
  • Search for the “app.update.auto” setting.
  • Double-click the “app.update.auto” option to toggle the setting. If set to “true“, automatic updates are enabled. If set to “false“, automatic updates are disabled.

tell me its help then reply back to me on reply section

thank you !

Nyttig?

more options

Yesterday i launched firefox and it prompted me for admin password. And today i checked and it says: firefox is up to date. But it doesn't make sense, it didn't update like over week, or so. I launched firefox many times in between time.

Anyway if i will have problem, i will let you know. I found app.update.auto in about:config and there is no option to set it on true. There is just checkbox boolean etc.

Nyttig?

more options

Again firefox doesn't automatically update, while automatically update is checked...

Nyttig?

more options

BUMP...

Nyttig?

more options

empleat said

Again firefox doesn't automatically update, while automatic update is checked...

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.