Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Basic HTML 5 website not working since installing 78.01 win7

  • 9 svar
  • 1 har dette problem
  • 31 visninger
  • Seneste svar af McCoy

more options

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

Valgt løsning

Thanks for your input everyone.

Basically Firefox V78 on disables TLS 1.0 and 1.1 and that's preventing it working.

Not all websites generage an error message like the http://uniflip.com did with me, they just don't display right/work.

Here's the Wiki on the subject.

https://en.wikipedia.org/wiki/Transport_Layer_Security

Læs dette svar i sammenhæng 👍 0

Alle svar (9)

more options

Doesn't work for me in Firefox Safe Mode either.
And Google Chrome doesn't show more of that website for me. And Basilisk web browser (3rd party build based upon Quantum Firefox of a few years ago) shows exactly as little as Firefox 78.0.1 and Chrome show; worthless without Uniflip I guess.

My deduction is that that Uniflip is the fault.

I did get Uniflip to partially work in an ancient Firefox 38.7.1 ESR (Extended Support Release) version in SafeMode, but it was not usable in any manner.

edited to add ...
And I am on Win7, too. The original IE8 on Win7 did display that page, but I didn't see how it worked.

Ændret af the-edmeister den

Nyttig?

more options

Hi the-edmeister thanks for your reply. It worked fine on Firefox a week ago so initially thought there was a corruption issue with the host server, but this isn't the case. As it still works on IE today, so considering that it must be a Firefox browser related problem ?

I think i might have just solved the problem !

if you go to https://www.uniflip.com/ you get an error message come up.

If you then click on "enable TLS" the uniflip website then works.

Then the Tml website works !

This feature must have been disabled in a Firefox update maybe ?

Ændret af sonicneil den

Nyttig?

more options

I use FF v54 as my default and had no problem.

But when I use v78.0.1 what I got was this;

Nyttig?

more options

I'm on Windows 10, using the latest Firefox version and have no problem with the site;   can turn pages and all.

I have Enhanced Tracking Protection set to "Standard", and only use one extension (ABP).

Nyttig?

more options

Hi sonicneil,

Good for you to have figured it out !

Would you please mark your own (last) post as Chosen Solution ?
("Solved the problem" button)

It will help others with the same problem.

You did a great job !

Nyttig?

more options

Valgt løsning

Thanks for your input everyone.

Basically Firefox V78 on disables TLS 1.0 and 1.1 and that's preventing it working.

Not all websites generage an error message like the http://uniflip.com did with me, they just don't display right/work.

Here's the Wiki on the subject.

https://en.wikipedia.org/wiki/Transport_Layer_Security

Nyttig?

more options

McCoy said]]

https://support.mozilla.org/en-US/questions/1294126#answer-1331006

Good for you to have figured it out !

? ? ? ? ? no answer was posted

Nyttig?

more options

At the time I am writing this, it says that you posted something some time ago already, but your post hasn't shown up yet.

We have scammers to thank for that delay :   (apart from posts from registered contributors) posts from users are now being vetted, which means that it can take a long time for a certain post to show up.


What I wanted to say is that on the   "about:config"  page I have the value of the preference   "security.tls.version.enable-deprecated"  set to   "true".

Maybe that is why I didn't have a problem with that site   (mere guess .... )

Nyttig?

more options

FredMcD said

? ? ? ? ? no answer was posted

sonicneil said

I think i might have just solved the problem !
if you go to https://www.uniflip.com/ you get an error message come up.
If you then click on "enable TLS" the uniflip website then works.
Then the Tml website works !
This feature must have been disabled in a Firefox update maybe ?

The OP didn't post a new post, but edited their earlier post .....

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.