Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox no longer opens .lnk files from bookmrks

  • 2 svar
  • 1 har dette problem
  • 19 visninger
  • Seneste svar af ARMAN KHAN

more options

Hi. I have just been updated to version 78.0.1 (64-bit) I have a large number of .lnk files that drive my work. As of this update, Firefox no longer opens these files, instead it forces me to download the link file, and then click on the downloaded link file to instatiate it. Of course, this means that I cannot open the link file in Private mode. This is cluttering up my download folder, forcing the web page referenced into non-private mode, and causing cascading problems from there. What is the setting that will allow me to click on my bookmarked .lnk files (which in most cases open .html web pages) and open directly. If I can't do this then I'll have to migrate away from Firefox, which I absolutely do not want to do.

Thank you. Cyril

Alle svar (2)

more options

This is the message that Firefox now gives when clicking a .lnk bookmark

Nyttig?

more options

hello

ilinkcs,

please follow the link.

[https://addons.mozilla.org/en-US/fire.../ink-for-google/]

  • after open Click + add to firefox
  • open pop up top broswer and click Add

i hope you are using easily your .ink file .

tell me its help and mark solution.

Thank you and regards,

Arman

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.