Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows 10 read from here disableld

  • 1 svar
  • 1 har dette problem
  • 4 visninger
  • Seneste svar af jscher2000

more options

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading and it should read the text. When I click the voice says, "Disabled." I have checked in Options the setting for "Prevent accessibility services from accessing your browser" and it was unchecked. I tried checking that and it made no difference. I opened a text document and the feature worked fine. In Microsoft apps, it works fine. In an OpenOffice text document it says "Cannot read from here" - it must not be compatible with OpenOffice. The fact that it says "Disabled" in Firefox makes me think that there's a setting that can be changed to enable it. I have iCloud Bookmarks, Instagram Photo Plus, Video Download Helper, extensions active and AdBlock Plus and Facebook Container disabled. What can I do to enable Read From Here in Firefox?

Alle svar (1)

more options

Hi Rich, I wasn't aware of this Narrator feature. How is integrated with the Magnifier?

I tested using the Narrator hotkey of CAPS LOCK + R to start reading from the cursor position. In order to position the cursor in the document, I had to turn on Caret Browsing. Otherwise, Narrator would be reading from the top of the window. You can make sure caret browsing is enabled on your Firefox using either of these methods:

(1) F7 hotkey

The F7 function key turns caret browsing on and off. You can see the difference in what Firefox does when you press the up and down arrow keys on the keyboard.

(2) Options page

Either:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box at the top of the page, type cursor and Firefox should filter to the "Browsing" button and highlight the word cursor in the option you want to turn on:

[x] Always use the cursor keys to navigate within pages

Is that relevant to your process?

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.