Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Link not working

more options

In some sites, there are "links" which do not show their link in the footbar and are usually images. This link open correctly with (for example) Chrome but not in Firefox. I'm just imagining that this might be a security issue but I'm not 100% sure. If so, how can I open this to allow this site? Could you give me a hand? Thanks.

You can try it yourselves: https://www.unionlido.com/en https://www.unionlido.com/en

Jorge

Vedhæftede skærmbilleder

All Replies (1)

more options

Hi Jorge! I think maybe I'm a little confused about what the issue is.

Are you saying that the search functionality on the website is not working properly?

I did notice you are also talking about the little link preview text that usually appears in the bottom-left of the screen. That doesn't display in every situation. It only displays for conventional links. There are some websites that use some code to listen for clicks on a part of the page, rather than making the element a link. In that case, there's no link preview displayed because Firefox can't actually see what the code is going to navigate to until it does it.

This is especially common for search buttons because they are not links. They are treated as a data form.

Helpful?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.