Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox not displaying icons on some webpages correctly like magnifying glass icons?

  • 4 svar
  • 1 har dette problem
  • 19 visninger
  • Seneste svar af speedery

more options

Hello,

I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wrong image. a correct image.

Vedhæftede skærmbilleder

Valgt løsning

hello speedery,

Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

I hope resolve your problem then reply back to me .

Thank you

Læs dette svar i sammenhæng 👍 1

All Replies (4)

more options

Valgt løsning

hello speedery,

Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

I hope resolve your problem then reply back to me .

Thank you

Helpful?

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

   Click the menu button New Fx Menu and click History button, and then Clear Recent History... .
   Under "Time range to clear", select "Everything".
   Now, click the arrow next to Details to toggle the Details list active.
   From the details list, check Cache and Cookies and uncheck everything else.
   Now click the Clear now button. 

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Helpful?

more options

Hello...


Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

   Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" 

thank you..

Helpful?

more options

ARMAN KHAN said

hello speedery, Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters. You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value). Make sure that you allow pages to choose their own fonts. Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" I hope resolve your problem then reply back to me . Thank you

Thank you, it works.

Helpful?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.