Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting a 403 on addons.mozilla.org

more options

Hi, I'm getting a forbidden message when I tried to access the addon store just now. I tried accessing it with a VPN and it works. So I'm getting a feeling that I am banned or blacklisted. But WHY?! Can anyone help?

Hi, I'm getting a forbidden message when I tried to access the addon store just now. I tried accessing it with a VPN and it works. So I'm getting a feeling that I am banned or blacklisted. But WHY?! Can anyone help?
Vedhæftede skærmbilleder

Valgt løsning

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

 *   Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now" 
     "Remove Cookies" from sites causing problems:
 *    Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" 

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

Hello acclotephoacc, Try this article: http://bit.ly/htg403FFF It might help! If not, tell me. Stay Safe!

more options

Hi Tommy, Thanks for helping me out. But no, it doesn't help. Firefox had banned me somehow to access the addon page. I have an extension listed on the store. Maybe it was the reason I got banned? But it still doesn't make sense coz I can access it with a VPN.

Ændret af acclotephoacc den

more options

Valgt løsning

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

 *   Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now" 
     "Remove Cookies" from sites causing problems:
 *    Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" 

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

acclotephoacc said

I have an extension listed on the store. Maybe it was the reason I got banned?

The administrators of the Add-ons site monitor a different forum:

https://discourse.mozilla.org/c/add-ons/addons-mozilla-org/