Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can I turn off update notifications? There are too many updates and the update notifications pop up too frequently, it's extremely irritating

  • 4 svar
  • 3 har dette problem
  • 188 visninger
  • Seneste svar af N.D.

more options

Update notifications pop up all the time and I don't want to update right now.

I know you would not recommend neglecting to update but this is my choice. I don't want update notifications popping up all the time.

This is extremely irritating.

Alle svar (6)

more options

Hi N.D.,

If I understand correctly, you would still like Firefox to check for updates, but you do not want to be prompted when updates are available.

If that's the case, here's a summary of the steps required to achieve that:

  1. Type about:config in the address bar and press Enter.
  2. A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. Next, type app.update.silent in the search bar and set its value to True.
  4. Finally, restart Firefox and you should be good to go.

Let me know if that helps.

-Theodore

more options

Thanks Theodore. That's right, I don't want to be prompted when updates are available. I couldn't see ' app.update.silent ' in the ' about:config '

So what I've tried instead is increasing 'app.update.timerMinimumDelay ' to a higher number. I'll see if that makes the prompt pop up less frequently.

Thanks for your help, I didn't know about ' about:config '

more options

This is not working for me. The notice I am getting is the Firefox can't get to the servers to get the most recent version of Firefox which isn't surprising inside a larger enterprise setting. I can't find a setting for this in about:config but then I didn't know the setting app.update.silent even existed.

Does a master list of the settings exist somewhere?

more options

Hello, thanks for the suggestions. This isn't working for me either. I've tried changing a few different settings as well as adding the app.update.silent setting and setting it to True.

I'm still getting loads of promts from Firefox telling me there are updates available.

If anyone else has any other suggestions please share them.

How can we get Mozilla to stop this annoying and intrusive feature?

Thanks for your help

more options

So this seems to be working for me; go to about:config, set the following values -

app.update.interval = 2147483647 app.update.promptWaitTime = 2147483647 app.update.timerMinimumDelay = 2147483647 app.update.badgeWaitTime = 2147483647

Apparently 2147483647 is the highest value you can enter. I may have changed other settings but I can't remember. But his certainly seems to have put a stop the Update Harassment.

more options

So this seems to have worked; go to about:config and enter the following values:

app.update.badgeWaitTime = 2147483647 app.update.interval = 2147483647 app.update.promptWaitTime = 2147483647 app.update.timerMinimumDelay = 2147483647

Apparently 2147483647 is the highest value you can enter. I may have changed other settings as well but I can't remember. But this certainly seems to have put a stop to the Update Harassment.