Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox checks for updates every few mins even after just updating on Mac, Sierra OS. It causes everything to spin. Help, thks.

  • 2 svar
  • 1 har dette problem
  • 13 visninger
  • Seneste svar af goldbrush9

more options

Firefox 'checks for updates' every few minutes even after just updating to 76.0.1 on Mac, Sierra OS. This has been going on for months and there is no solution in the community of users info. It causes everything to spin forever and I can't use Gmail, or internet or even stream a movie without it spinning. It's driving me crazy. I don't have a Preference to 'update manually,' only 'check for updates and let you choose to install them.'

There is a solution on Mozilla site but it's for Windows with all kinds of code. Won't work on my Mac.

Help please. Thanks for your input.

Vedhæftede skærmbilleder

Alle svar (2)

more options

What makes you think that the freezing is caused by Firefox checking for updates? There's no visual indication in Firefox that shows you when Firefox is checking for updates.

Provided that you are on the standard release version of Firefox, it should only be checking for updates when you first start it and then (typically) every 12 hours after that. Perhaps Firefox's update frequency number has been changed.

Go to the about:config page in Firefox and find the app.update.interval. Reset it or set it to 43200 (the default value for Firefox release).

Hope this helps.

Nyttig?

more options

Hi Wes,

Well, I know there's an issue with Firefox because it shows 2 'up to date' areas spinning when I'm attempting to watch a video or attempting to use Gmail or internet. • The 'About Firefox' section that says 'up to date' shows it spinning. • AND Prefs: General 'Updates' also spins to show that it's loading.

I tried to go to about:config on Firefox and after the warning and it already is set to 43200.

Is there anything else I can do, like removing Firefox and reinstalling? Will that help? Can you tell me how? Thanks again.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.