Search Support

Every time I close Firefox it logs me out of all the websites and it shows my save logins but doesn't autologin

  • 3 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af FredMcD

more options

I've tried about:config and even turned on remember history in privacy settings

All Replies (3)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

I tried the above steps and it still didn't work. It annoys me that every time I open Firefox I have to hit enter twice, since the logins are auto filled, but I want it to log me in automatically. And I even tried to start in safe mode with add-ons disabled.

Helpful?

more options

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

Helpful?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.