Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

add protonmail.com account - Error: "Thunderbird failed to find the settings for your email account."

  • 11 svar
  • 1 har dette problem
  • 251 visninger
  • Seneste svar af kleiner.art

more options

Error: "Thunderbird failed to find the settings for your email account." when adding my protonmail.com account!

When I login to my Protonmail account my username is "username1" NOT "username1@protonmail. Is this causing my problem? Following advice on the forum I clicked "Advanced" to edit the server but it simply DISAPPEARED! Then I noticed that it had added the account but when I tried to read my mail I got "could not connect to email server - connection refused". I have tried editing the server to SSL/TTS BUT THAT DOESN'T HELP.

Maybe I am having trouble figuring out just which entried TB uses for "username" and "password" - it seems to be finding the server OK! I'll attach some screen shots of my current settings.

Vedhæftede skærmbilleder

Valgt løsning

lets just go right back to the beginning. Have you installed the proton mail bridge software on your computer and configured it for use? Without it everything else is moot.

Læs dette svar i sammenhæng 👍 1

Alle svar (11)

more options

The server name is set to your local network card loopback address. 127.0.0.1. So I assume you have some sort of security software that thinks is should be accessing your mail before you do.

Oh a google search indicates you are probably trying to connect to the proton mail bridge. I assume it is pretending to be an IMAP server, so I guess you will need to use the information provided by protonmail to configure the account in Thunderbird. You might also find that your anti virus product blocks communication on the loopback address, that is how some malware communicates with itself so it is considered a "risk" by some products.

I think I can be sure that you will not be able to use TLS or SSL on the connection as there will not be a valid certificate for the "server" (127.0.0.1) on the local machine. I have my doubts you will be able to add the suggested exception, but that is a matter for you and proton mail if it is the case. It is not a failure of Thunderbird.

Nyttig?

more options

Matt,

Thanks for your quick response, much appreciated.

Something I don't quite understand. I can log onto this mail account with Firefox; I simply enter the URL "protonmail.com" and that takes me to the login screen. I enter my username and password and I am in.

So I changed the Server name (in Server Settings) to "protonmail.com" and also tried 185.70.41.35 but I then get "Connection to server 127.0.0,1 timed out"

I immediately tried logging in on Firefox again and it takes about 4 seconds to log me in!

I am running Avast (free) so I turned off the "Mail Shield" - same result.

I noticed that the Outgoing Server still referenced 127.0.0.1 so I changed that to Protonmail.com. Now I have no references to 127.0.0.1 anywhere but I still get the same thing.

So, CTRL/ALT/DEL I have BitDefender AntiRansomeware running - kill that! No change! Kill Spybot (really grasping at straws!) no improvement.

Time to re-boot.........

Nyttig?

more options

If I knew what to ask Protonmail I would...

I can't see how logging on in TB should be any different from logging on from a browser??

Is there a problem with the Port?

I know I don't understand completely all the entries in "account Settings" but there is no "Help" there. Is there some on-line information I can read to better understand what is going on?

Nyttig?

more options

Still trying different things...

Deleted the account and started over. I had forgotten that it hadn't properly completed the setup. On the window "Set Up an Existing Account" it had failed to find the configuration and when I clicked "Advanced config." it simply closed the window. So I was surprised to see that the account had been set up but continued on from there.. BIG mistake!

I am attaching a screen shot of where I am up to now. I noticed before that we did fine the server and this seems to also find it (no more 127.0.0.1).

The "Done" button isn't active unless I set to "Normal Password" but this is what I get when I click it. If I now click "Advanced config" it will exit (Bug?). I have tried port 1143, "Automatic", "STARTSL" on Outgoing. I have checked the info on this window and it is all CORRECT. I "pasted" the password in - because there is no way to view it (Improve??).

There is something else going on here and I am at a loss!!!

Think I'll go and do something else for a while :-)

Nyttig?

more options

When initially trying to create the account... Menu app icon > New > Existing mail account

Protonmail Info says: Enter your name. Enter the email address Enter the 'bridge password' from your bridge account settings screen Note: The password you must use is automatically generated from the bridge. Do not use your Login or Mailbox password. Did you use the 'bridge password' ? Select checkbox 'Remember Password' Click on 'Continue' and the settings should automatically be found.


Check the 'username' as your full email address as protonmail information says username should be full email address.

Ændret af Toad-Hall den

Nyttig?

more options

Toad, Thanks for your response but I'm sorry I don't follow that.

Firstly I am running TB 68.6.0 (32-bit).

When I try to add an account to TB I don't see any "Bridge Password" and I normally select Tools>Account Settings>Account Actions>Add Mail Account... That brings up the screen shots that I posted.

When adding an account in Protonmail I select "Sign up for Free" from the home page (top right) and the procedure is very simple. See the attached screen shot.

NOTE HOWEVER THAT THE USERNAME DOES NOT INCLUDE THE SERVER NAME (protonmail.com)

My latest attempts do contact the server but simply time out after 20 seconds WITH NO EXPLANATION! The second attached image shows these settings.

Nyttig?

more options

Valgt løsning

lets just go right back to the beginning. Have you installed the proton mail bridge software on your computer and configured it for use? Without it everything else is moot.

Nyttig?

more options

Matt,

Thank you for that. I just Googled protonmail bridge!!!

I will check that out and get back.

Nyttig?

more options

Perhaps read this. https://protonmail.com/bridge/

It is only available to paid users.

Nyttig?

more options

Interesting....

Protonmail Bridge is only for "paid" accounts! I just started with this so I am not ready to pay $6 a month to use it.

It works fine on my phone and I can sign in from FireFox on my notebook when I am on WiFi. (we spend quite a bit of time in Iberia and ALL internet is WiFi there!)

Thanks for all your help. Sorry I had to use this forum to find that out, but that information doesn't appear anywhere on Proton's website unless I specifically search for it. So I hope this thread helps others.

Thanks again.

Nyttig?

more options

Harry-Nelson, I'm a longstanding Protonmail user, just converted from Outlook to Thunderbird. (Very happy so far, though I have a LOT of questions.)

You can't use Protonmail with a client unless you pay for the bridge. I think it's $5/month.

Even with the bridge, it doesn't always work easily. I have a help request in to Protonmail right now. I had to ask for help in configuring Outlook as well. But once it works, it continues to work.... Or at least has so far.

The issue is that the Bridge generates an encrypted password that is just for your computer. You can't get in through a client unless you use that password.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.