Search Support

Can the flashplayer plugin be installed in FireFox v74.0 (Linux) ?

  • 1 svar
  • 1 har dette problem
  • 9 visninger
  • Seneste svar af FredMcD

more options

I recently upgrade to FireFox v74.0 on my Linux system running Slackware64-current but can't seem to get the flashplayer plugin working.

Both of my IP webcams require the flashplayer plugin.

Can it be installed and enabled on FF v74.0 or am I stuck using my older version of FF v52.9.0 for my web cams ? (currently making this post with FF v52.9.0)

All Replies (1)

more options

https://support.mozilla.org/en-US/forums/support-forum-contributors/713656 Filed a Bug Report - Users complaining of removing Always Allow for flash player

Helpful?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.