Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do i get firefox to ALLOW sites to auto-relode a web page

  • 19 svar
  • 2 har dette problem
  • 159 visninger
  • Seneste svar af JT

more options

More and more sites are starting to "hide" behind cloudfare and such like which means it wants to re-load the web page automatically. Firefox is preventing this and I have to click allow every time, in some cases I can't access the sight due to this. I want to either turn OFF this annoyance permanently or to be able to "white list" certain sites to allow it

Valgt løsning

Please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and has a value of true, double-click it to restore the default value of false

Does that fix it? (There's no per-site permission/whitelist for this feature.)

Læs dette svar i sammenhæng 👍 1

Alle svar (19)

more options

Valgt løsning

Please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and has a value of true, double-click it to restore the default value of false

Does that fix it? (There's no per-site permission/whitelist for this feature.)

more options

Thanks. This appears to work

more options

mortimer.hobart said

Thanks. This appears to work

Hello mortimer.hobart,

You marked jscher2000's post as "HelpFul" (which of course it is), but would you be so kind as to mark his post as "Chosen Solution"?

You can do so by clicking on the "Solved the problem" button to the right of his post.

Thank you in advance !

more options

You're saying that I clicked helpful. No, I didn't. I clicked thumbs down--unhelpful. I cannot figure out for the LIFE of me what is prompting me to be barraged with requests of whitelisting on various websites. I am really sick of this and am close to uninstalling Firefox. This is not a problem with IE, only FF.

I don't have any ad blockers installed that could be causing this. Furthermore, I've whitelisted multiple times and even then continue to get asked to whitelist. Could it be a Bing search engine issue?

I've tried to change the Permission settings, wondering if that is the issue but am unable to add addresses. I'm not a novice computer user but this has left me feeling like a real numbskull. Maybe in my frustration, I've overlooked something.

I don't use any ad blocker, or Opera, Ghostery or anything with the word "ad" in it. Even gave permission to allow tracking but am still asked to whitelist. WTH???

I've changed the about:config (access feature) both ways. Iow, depending on the year that the problem occurred I find differing and contradictory answers to the question of whitelisting which is another frustrating part of this. It isn't as though the search answers provide the latest answers. I get answers going back two decades. I mean, really????? There has to be a better way of finding an answer to a simple problem. Lastly, I don't have any add-on's/extensions/plug-ins that would contribute to this.

Sorry, I've reached my saturation point after trying to figure this out for a year now and still can't find a decent answer that will fix this annoying popular problem. I welcome any help. Thank you!!!

more options

Hi JT

Can you attach a screenshot that shows this message?

more options

Thanks for responding. I tried uploading the screenshot but the file is too large. That's just one screenshot, btw.  :(

more options

Sorry about that. One still won't upload due to the file size but the following two did. Sigh.

more options

Thanks for responding. I tried uploading the screenshot but the file is too large. That's just one screenshot, btw.  :(

You may notice that to the left shows a list of options showing different ad blockers, etc. I have none of them installed. That's what makes this so frustrating. The only one that is possible would be the Firefox tracking. I tried that and it didn't work. A real puzzler.

more options

JT said

You're saying that I clicked helpful. No, I didn't. I clicked thumbs down--unhelpful.

Who said that you clicked "Helpful"?

McCoy's post was directed at "mortimer.hobart", who is the OP (Original Poster) of this thread.

BTW: your problem is not the same as the OP's .......

Have you tried clicking on   "Continue this time"   at the bottom here (see screenshot):

Ændret af Enigma den

more options

@ JT:

I should have asked you this before, but could it be that you're in permanent private browsing mode ? That will make websites think that you're using an ad-blocker.

Assuming that you are on Windows :
3-bar menu (or "Tools") -> Options -> Privacy & Security -> under  "History":
Firefox will :  choose   "Use custom settings for history".
Uncheck    :   "Always use private browsing mode".

more options

Good question. No, not using a private mode. Have thought about it but that's where it ends. Everything else that you mention above is correct. Dog gone it.

Re: the question about the unhelpful click. Yeah, I had clicked on it as being unhelpful but saw a message telling me that I had clicked on helpful. Weird stuff. I don't have a virus. No malware. It must be a simple explanation. Just a matter of finding which one. thanks for all your help!

more options

@ JT :

Well, if you don't use an ad blocker;   turned off Enhanced Tracking Protection on that site, and you're not in private browsing mode, then all I can suggest is to contact them:

https://www.westernjournal.com/contact-us/

Good luck !

more options

Hi JT

If you could provide a screenshot then at least we know what this is about and provide better suggestions.

more options

@ cor-el :

JT   did provide two screenshots, and I provided the other one.

more options

I did some test and used Manage Settings with all choices disabled and made a cookie allow exception to keep these settings. Enhanced Tracking Protection doesn't seem to matter much (I left it enabled) and I also used "Continue this time" on a next start and I haven't seen this dialog yet (don't know how long "Continue this time" lasts). If you visit this website often (daily) then you can consider to rely on session restore to keep cookies.

The site uses IndexedDB and Local Storage to store data and thus won't work properly in Private Browsing mode.

more options

Well, I want to thank everyone for offering ideas and suggestions. It's resolved! The site, for quite a while, only listed several options to choose from to whitelist. They recently have added new ones that I had not seen one of which was Duck Duck Go (Essentials) search engine which I rarely use and is one of the few extensions that I have installed. Rather than use their method to whitelist, I decided instead to just disable it and see. That did it. After contacting the site for assistance, who were of no help at the time, it was just a matter of time for them to see that Duck Duck Go was apparently a problem and offer it on their list of whitelist options.

I can't thank you all enough for taking the time and effort to figure this out. Now, I'm facing a different situation that I'm discovering is problematic for others as well and am unsure about whether it's a Firefox matter, Bing (microsoft) or Windows 10. With this new challenge, we're getting into an area that I'm unfamiliar with. I may be back to post a new thread. Thanks again for your help. I greatly appreciate it!

more options

JT, thank you for the update.

I sure am glad that the problem is solved   -   well done !

more options

The DuckDuckGo Privacy Essentials extension is a content blocking extension and is different than the builtin DDG search engine as listed in "Options/Preferences -> Search" , so do not get confused.

more options

Your explanation makes sense. I got confused because I wasn't actively "using" it. It was disabled since I use Bing for my search engine, therefore, it didn't occur to me that an "inactive" extension could be causing the problem. There are times when an extension causes problems until it's disabled, while other times the problems continue until it's literally uninstalled.

Unfortunately, when I installed it, I didn't take the time to know the difference between that program and the regular DuckDuckGo. Live and learn as they say. As a result, we know what can happen when we assume something. Thanks very much!

Ændret af JT den