X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Force clear DNS?

Skrevet

FF 74.0 on Windows 10. I visited a local university (Pepperdine U) 2 weeks ago and accidentally hit their WiFi sign-on page: https://logon.pepperdine.edu/cas/login?TARGET=https%3a%2f%2fsso.pepperdine.edu%2fcloudapps%2flogin.aspx

I never signed into their network, the computer is NOT Pepperdine's, has never been touched by their IT staff, and has nothing to do with them. Ever since my visit, any attempt to sign into a Google account via Firefox (and ONLY via Firefox) always takes my to that WiFI login page. I've tried going to "https://accounts.google.com", clicking the "Sign-in" button on the main Google search page, or navigating to "gmail.com". Everything works perfectly fine on any other browser (Chrome, Edge), and I can get to gmail if I open it in a Private Window in Firefox. I've tried:

1) setting network.dnsCacheExpiration to "0", 2) I've rebooted the PC and restarted Firebox many times (and I was in Pepperdine over 2 weeks ago). 3) I've nuked all cookies for both Pepperdine and Google. 4) nslookup indicates that the correct IP is returned form the expected DNS server if i do a lookup manually. 5) There is nothing interesting in the hosts file in Windows.

What do I need to clear out to stop this annoying issue?

FF 74.0 on Windows 10. I visited a local university (Pepperdine U) 2 weeks ago and accidentally hit their WiFi sign-on page: https://logon.pepperdine.edu/cas/login?TARGET=https%3a%2f%2fsso.pepperdine.edu%2fcloudapps%2flogin.aspx I never signed into their network, the computer is NOT Pepperdine's, has never been touched by their IT staff, and has nothing to do with them. Ever since my visit, any attempt to sign into a Google account via Firefox (and ONLY via Firefox) always takes my to that WiFI login page. I've tried going to "https://accounts.google.com", clicking the "Sign-in" button on the main Google search page, or navigating to "gmail.com". Everything works perfectly fine on any other browser (Chrome, Edge), and I can get to gmail if I open it in a Private Window in Firefox. I've tried: 1) setting network.dnsCacheExpiration to "0", 2) I've rebooted the PC and restarted Firebox many times (and I was in Pepperdine over 2 weeks ago). 3) I've nuked all cookies for both Pepperdine and Google. 4) nslookup indicates that the correct IP is returned form the expected DNS server if i do a lookup manually. 5) There is nothing interesting in the hosts file in Windows. What do I need to clear out to stop this annoying issue?
Citér

Yderligere systemdetaljer

Installerede plugins

Lizard Kee

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17882 løsninger 161785 svar

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.