Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I start to type an address in the URL bar, I get a drop down search box directly below the url/address bar. I do not want this

  • 6 svar
  • 2 har dette problem
  • 26 visninger
  • Seneste svar af McCoy

more options

I had this problem 2 years ago and somebody helped me fix it as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. (2) In the search box above the list, type or paste URLB and pause while the list is filtered (3) Double-click the browser.urlbar.autocomplete.enabled preference to switch the value from true to false

HOWEVER --- I don't seem to have browser.urlbar.autocomplete.enabled in my new version 74.0. What happened to it? Does it have a new name now?

Note that I tried in Options / Preferences / Search

    I unchecked "Show search suggestions in location bar results

In Options / Preferences / Privacy

   I uncheck each of the boxes in the Location Bar section (History, Bookmarks, Open tabs).

Valgt løsning

In case you don't want to see anything under the address bar; see my post here :

https://support.mozilla.org/en-US/questions/1252496

Læs dette svar i sammenhæng 👍 1

Alle svar (6)

more options

Hello dmcentee,

That preference was removed about a year ago - see this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1502392


You could add code to a userChrome.css file :

#PopupAutoCompleteRichResult {
  display: none!important;
}

https://www.userchrome.org/how-create-userchrome-css.html

Nyttig?

more options

Valgt løsning

In case you don't want to see anything under the address bar; see my post here :

https://support.mozilla.org/en-US/questions/1252496

Nyttig?

more options

Thanks McCoy, that worked great.

I'm about to give up on firefox. Every time I get an update it takes a few hours to unscramble stuff that used to work

Nyttig?

more options

dmcentee said

Thanks McCoy, that worked great.

    My pleasure - I'm glad it worked !

I'm about to give up on firefox. Every time I get an update it takes a few hours to unscramble stuff that used to work

    Aww, you don't really want to give up on the best browser, do you ?

    It'll get better; just you wait and see .....

Nyttig?

more options

The more worrying thing is that even though this works, it means it's tracking this to begin with.

It should not be. At all. Ever. Is there a way to turn it off?

Also, it only just started and told me it was a thing with the 75.0 update on the update confirmation page. It wasn't a year ago.

Ændret af Win D. Gulls den

Nyttig?

more options

@ Win D. Gulls :

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/search-suggestions-firefox

If that doesn't reassure you, then maybe you'd like to start a new thread
and post a question, using this link :

https://support.mozilla.org/en-US/questions/new/desktop/other

(you'll have to scroll down to the bottom of the page)

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.