X
Tryk her for at gå til webstedets mobilversion.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Supportforum

How to fix aternos.org adblocker problem?

Skrevet

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17861 løsninger 161609 svar

The main site (https://aternos.org/) doesn't show this error even with Tracking Protection being active and blocking google-analytics. Tye page in your screenshot seems to require authentication (login), so I can't test this. The login page works as well.

You can check the Web Console for messages about blocked content.


Are you using any content blocking extensions or only builtin Tracking Protection?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The main site (https://aternos.org/) doesn't show this error even with Tracking Protection being active and blocking google-analytics. Tye page in your screenshot seems to require authentication (login), so I can't test this. The login page works as well. You can check the Web Console for messages about blocked content. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console ----- Are you using any content blocking extensions or only builtin Tracking Protection? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.