X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How can I turn off the new (and really irritating) url textbox popout feature/styling ?

Bob
Skrevet

This is not the same as the https://support.mozilla.org/en-US/questions/1270094 - "how do i turn off the popup urlbar in the latest nightly build? Question and the soln to that Q: set browser.urlbar.megabar preference to false has no effect on what I'm seeing ( or rather, being stabbed in the eyes with ) - the search bar url text box now becomes a popup window in its own right.

This is not the same as the https://support.mozilla.org/en-US/questions/1270094 - "how do i turn off the popup urlbar in the latest nightly build? Question and the soln to that Q: set browser.urlbar.megabar preference to false has no effect on what I'm seeing ( or rather, being stabbed in the eyes with ) - the search bar url text box now becomes a popup window in its own right.
Vedhæftede skærmbilleder

Valgt løsning

Hi Bob, no need to "Go Postal" in this case. Take a look at the following setting (this replaced the megabar setting):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.update1 preference to switch the value from true to false

This does not change in currently open windows, but you'll notice the change in new windows (Ctrl+n) and of course in future sessions.

Læs dette svar i sammenhæng 0
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Yderligere information

Luk

Spørgsmålsstiller

also - this happens even if I don't access the url box (as it's the first field) every time I open a new tab. This is the kinda thing that made US Postal workers famous.

also - this happens even if I don't access the url box (as it's the first field) every time I open a new tab. This is the kinda thing that made US Postal workers famous.
Fandt du dette nyttigt?
Citér
jscher2000
  • Top 10 Contributor
8876 løsninger 72625 svar

Valgt løsning

Hi Bob, no need to "Go Postal" in this case. Take a look at the following setting (this replaced the megabar setting):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.update1 preference to switch the value from true to false

This does not change in currently open windows, but you'll notice the change in new windows (Ctrl+n) and of course in future sessions.

Hi Bob, no need to "Go Postal" in this case. Take a look at the following setting (this replaced the megabar setting): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''URLB''' and pause while the list is filtered (3) Double-click the '''browser.urlbar.update1''' preference to switch the value from true to false This does not change in currently open windows, but you'll notice the change in new windows (Ctrl+n) and of course in future sessions.
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Cheers ! That is a huge relief.

Cheers ! That is a huge relief.
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17763 løsninger 160641 svar

Nyttigt svar

See also these bugs:

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

See also these bugs: *[https://bugzilla.mozilla.org/show_bug.cgi?id=1561531 Bug 1561531] - (megabar) [meta] Quantumbar design update 1 *[https://bugzilla.mozilla.org/show_bug.cgi?id=1603163 Bug 1603163] - [meta] Quantumbar design update 2 *[https://bugzilla.mozilla.org/show_bug.cgi?id=1603165 Bug 1603165] - [meta] permanent search button (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
Fandt du dette nyttigt? 1
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.