X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why Pogo want me to update my browser to Google chrome?

Skrevet

They want me to get rid of Firefox, and Go to Google chrome, Reason, cause phlinx2 not working right. Now it is. a little better Just letting know. Please contact me, please

They want me to get rid of Firefox, and Go to Google chrome, Reason, cause phlinx2 not working right. Now it is. a little better Just letting know. Please contact me, please

Ændret af rebels01 den

Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Yderligere information

Luk
McCoy
  • Top 10 Contributor
589 løsninger 5614 svar

rebels01 said

They want me to get rid of Firefox, and Go to Google chrome, Reason, cause phlinx 2 not working right.

Hello rebels01,

Could you give possibly give us a link to the page where it says that Pogo wants you to use Chrome instead of Firefox ?

Also : what happens when you try to play "phlinx 2" ?

I think that Pogo (still) uses Flash - could it be that you don't see a grey Flash icon on left side of the address bar (looks like a Lego block), that you need to click to allow ?

''rebels01 [[#question-1277930|said]]'' <blockquote> They want me to get rid of Firefox, and Go to Google chrome, Reason, cause phlinx 2 not working right. </blockquote> Hello rebels01, Could you give possibly give us a link to the page where it says that Pogo wants you to use Chrome instead of Firefox ? Also : what happens when you try to play "phlinx 2" ? I think that Pogo (still) uses Flash - could it be that you don't see a grey Flash icon on left side of the address bar (looks like a Lego block), that you need to click to allow ?

Ændret af McCoy den

Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
589 løsninger 5614 svar

What it does say here is that you need to use Windows 10 if you want to play Pogo games - your system details show that you're using Windows 8.1.

What it does say [https://help.ea.com/en-us/help/pogo/pogo/system-requirements-to-play-pogo-games/#windows here] is that you need to use Windows 10 if you want to play Pogo games - your system details show that you're using Windows 8.1.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.