Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Denne tråd blev lukket og arkiveret. Stil et nyt spørgsmål, hvis du har brug for hjælp.

Router page isn't accessible via Firefox!

  • 7 svar
  • 1 har dette problem
  • 139 visninger
  • Seneste svar af McCoy

more options

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my internet is working fine and other websites are working fine too in firefox. Follow the screenshot please!!

Any kind of help would be appreciated! Thanks in advance!!

Vedhæftede skærmbilleder

Valgt løsning

At last solved and found the extension which caused the issue!! It was uVPN. link and image below. Thanks to all for your support guys!! I appreciate it a lot!!

uvpn : https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

Læs dette svar i sammenhæng 👍 0

Alle svar (7)

more options

Hello Lone Wolf,

Would you please try this link :

https://tplinklogin.xyz

With Edge, using your link, I get the same page as I do with Firefox:

"Hmm. We’re having trouble finding that site. "

Ændret af McCoy den

more options

Hey @McCoy! "tplinklogin.net" or "192.168.0.1" works fine in my Edge or other browsers without any issues. And yes I can access to this "https://tplinklogin.xyz/" But as I can see its not my router setup page or neither any valid tp link url! **Remember if your Router isn't TP-Link you can't access to that page anyway!

Ændret af Lone Wolf den

more options

Mere stabs in the dark :

Would you clear the cache and see if that will make a difference :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

If that doesn't help; maybe try Safe Mode :

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection.

Any luck ?

more options

Can't you use the IP (192.168.0.1) as well ?

If you use the domain then Firefox may try to resolve it via a DNS lookup and may not realize that it is a local page on your router. You can try the DNS Lookup tool on the about:networking page.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

McCoy said

Mere stabs in the dark : Would you clear the cache and see if that will make a difference : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache If that doesn't help; maybe try Safe Mode : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You could also click on the shield icon (next to the padlock) and turn off Enhanced Tracking Protection. Any luck ?

Clearing cache didnt wrk but trying in safe mode worked!! But it still dont work in the general mode. so I'm guessing there's something wrong with my addons! Thanks for the helpful information anyway. Sorry for late reply!

more options

Valgt løsning

At last solved and found the extension which caused the issue!! It was uVPN. link and image below. Thanks to all for your support guys!! I appreciate it a lot!!

uvpn : https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

Ændret af Lone Wolf den

more options

Lone Wolf said

At last found the extension which caused the issue!! It was uVPN. link below :
https://addons.mozilla.org/en-US/firefox/addon/uvpn-unlimited-vpn/

That makes total sense.

I'm glad that you found the culprit; well done !