X
Tryk her for at gå til webstedets mobilversion.

Supportforum

"https" suddenly not showing on any site in the Google search results

Skrevet

Can it be fixed and how?

Can it be fixed and how?
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Yderligere information

Luk
Amit 1 løsninger 10 svar

Please post a screenshot of your search results

Please post a screenshot of your search results
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
572 løsninger 5352 svar

Hello AnnaCN,

Could it be that you are talking about the link to a site, that is now above the search result title ?

If so, please see this thread :

https://support.mozilla.org/en-US/questions/1276871

If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https".

(Since a couple of hours I am part of that Google experiment too ... )

Hello AnnaCN, Could it be that you are talking about the link to a site, that is now above the search result title ? If so, please see this thread : https://support.mozilla.org/en-US/questions/1276871 If you want to know why Google leaves out the "https", you should ask Google, but you'll see that when you click on that address, Firefox will add the "https". (Since a couple of hours I am part of that Google experiment too ... )
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.