X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Interaction problem with having Firefox open along with graphics tools, specifically PhotoShop (2 different versions). The browser slows down and won't close.

Skrevet

I upgraded from XP 3 years ago to Windows 7 and the problem also was present with XP too. Additionally when it gets tangled up, my icons also get wiped out and it's necessary to delete IconCache.db in the Users directory and reboot to get them back. Other graphics programs I usually have running are Poser-8, CorelDraw-11 & Sketchup. Anybody else experiencing this?

I upgraded from XP 3 years ago to Windows 7 and the problem also was present with XP too. Additionally when it gets tangled up, my icons also get wiped out and it's necessary to delete IconCache.db in the Users directory and reboot to get them back. Other graphics programs I usually have running are Poser-8, CorelDraw-11 & Sketchup. Anybody else experiencing this?
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 28.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:72.0) Gecko/20100101 Firefox/72.0

Yderligere information

Luk
Amit 1 løsninger 10 svar

Firefox automatically uses settings that work best with your computer. You can modify these settings in your Firefox Options page. Click the menu button Fx57Menu and select Options. In the General panel, go down to the Performance section and uncheck the box next to Use recommended performance settings. You will then be able to change the following settings:

Disable Use hardware acceleration when available: This setting allows Firefox to use your computer's graphics processor, if possible, instead of the main processor, to display graphics-heavy web content such as videos or games. This frees up resources on your computer so it can run other applications, like Firefox, faster. This box is checked by default but the feature isn't available for all graphics processors. You must restart Firefox after changing this setting, before it will take effect.

Firefox automatically uses settings that work best with your computer. You can modify these settings in your Firefox Options page. Click the menu button Fx57Menu and select Options. In the General panel, go down to the Performance section and uncheck the box next to Use recommended performance settings. You will then be able to change the following settings: Disable Use hardware acceleration when available: This setting allows Firefox to use your computer's graphics processor, if possible, instead of the main processor, to display graphics-heavy web content such as videos or games. This frees up resources on your computer so it can run other applications, like Firefox, faster. This box is checked by default but the feature isn't available for all graphics processors. You must restart Firefox after changing this setting, before it will take effect.
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

OK, thanks for your reply, but I'm already doing that. There's another drop down called 'Content process limit'. It's set at the default of 8. Could this be getting in the way?

OK, thanks for your reply, but I'm already doing that. There's another drop down called 'Content process limit'. It's set at the default of 8. Could this be getting in the way?
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17683 løsninger 159983 svar

You can try to lower the number of content processes to see if that has effect.

You can modify multi-process settings to see if this has effect.

You can check the Firefox Task Manager (about:performance) and about:memory pages.

You can try to lower the number of content processes to see if that has effect. You can modify multi-process settings to see if this has effect. *set number of content processes to a lower setting (1) if it is currently set to a higher value (4)<br>Options/Preferences -> General -> Performance<br>remove checkmark: [ ] "Use recommended performance settings" *https://support.mozilla.org/en-US/kb/performance-settings You can check the Firefox Task Manager (about:performance) and about:memory pages. *https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox *https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

OK, thanks for your assistance with this. I dropped the content processes number to 4 which seemed to help a little. I can (and will) lower it further. Also, I need an explanation for something else I've noticed. In the Windows Task Manager (when you hit CNTL/ALT/DEL) I see 4 instances of Fire Fox running simultaneously. I have some add-ons and don't know if they spawn additional processes. Does anybody know anything about this? Thanks.

OK, thanks for your assistance with this. I dropped the content processes number to 4 which seemed to help a little. I can (and will) lower it further. Also, I need an explanation for something else I've noticed. In the Windows Task Manager (when you hit CNTL/ALT/DEL) I see 4 instances of Fire Fox running simultaneously. I have some add-ons and don't know if they spawn additional processes. Does anybody know anything about this? Thanks.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.