X
Tryk her for at gå til webstedets mobilversion.

Supportforum

is the older version of FF limited by winxp vulnerable to the zero-day attack?

Skrevet

i don't even know what version i have. i am guessing 56. unable to upgrade, tried multiple times.

i don't even know what version i have. i am guessing 56. unable to upgrade, tried multiple times.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 32.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.3.4.204
  • VLC media player Web Plugin
  • NPWLPG
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • thinkorswim loader
  • thinkDesktop configuration loader

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5332 løsninger 23541 svar

yes it's affected by this and other known active exploits

yes it's affected by this and other known active exploits
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.