X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox keeps asking for my master password on my new computer, no AVG used.

Skrevet

A recent switch to a new computer necessitated a new installation of Firefox. Because it was offered, I elected to use the master password / cross device sync option. Now I get asked for my master password almost randomly whether or not I am using Firefox. One possibility might be that I copied the profile data from my old to my new computer, possibly an older version of FF?

A recent switch to a new computer necessitated a new installation of Firefox. Because it was offered, I elected to use the master password / cross device sync option. Now I get asked for my master password almost randomly whether or not I am using Firefox. One possibility might be that I copied the profile data from my old to my new computer, possibly an older version of FF?
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Yderligere information

Luk
RobertJ
  • Top 10 Contributor
141 løsninger 1453 svar

Nyttigt svar

Hi mmp144, Did you try to deactivate your master password and then reactivate it: Firefox keeps asking me for master password https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-master-password

Also, If you get that many master password prompts then it is possible that there is a problem with Sync storing its credentials in the Password Manager.

You can try to disconnect and reconnect Sync to see if that has effect.

Hi mmp144, Did you try to deactivate your master password and then reactivate it: Firefox keeps asking me for master password https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-master-password Also, If you get that many master password prompts then it is possible that there is a problem with Sync storing its credentials in the Password Manager. You can try to disconnect and reconnect Sync to see if that has effect.
Fandt du dette nyttigt? 1
Citér

Spørgsmålsstiller

Hi M_C_i_S

I have already tried the deactivate/reactivate sequence suggested in the AVG related post.

I have now given the sync deactivate/reactivate a try. So far so good. I'll report back after a few hours to make sure that we have a stable fix.

Thanks for your advice

Best, mmp

Hi M_C_i_S I have already tried the deactivate/reactivate sequence suggested in the AVG related post. I have now given the sync deactivate/reactivate a try. So far so good. I'll report back after a few hours to make sure that we have a stable fix. Thanks for your advice Best, mmp
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Both processes tried and no change. Do I need to dig deeper?

Both processes tried and no change. Do I need to dig deeper?
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.