X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Reenable TLS protocol (1.0 and 1.1) on Firefox 71 after March 2020.

Skrevet

Hi all, with the depreciation for TLS protocol (1.0 and 1.1) on Firefox announced at March 2020, I would like to know if it's possible to reenable those after this date ? Regards.

Hi all, with the depreciation for TLS protocol (1.0 and 1.1) on Firefox announced at March 2020, I would like to know if it's possible to reenable those after this date ? Regards.

Ændret af Julien den

Citér

Yderligere systemdetaljer

Installerede plugins

Neither

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8792 løsninger 71910 svar

Hi Julien, I think it's too early to say definitively whether there will be a changeable preference to allow Firefox to use older versions of the TLS protocol after that date. I assume there will be, at least for a while.

Some companies that can't upgrade their servers may need to migrate to the Extended Support Release of Firefox 68 if there isn't an option in the regular release.

Hi Julien, I think it's too early to say definitively whether there will be a changeable preference to allow Firefox to use older versions of the TLS protocol after that date. I assume there will be, at least for a while. Some companies that can't upgrade their servers may need to migrate to the Extended Support Release of Firefox 68 if there isn't an option in the regular release.
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17578 løsninger 159002 svar

Nyttigt svar

See also:


  • bug 1579285 - Offer to re-enable TLS 1.0 and 1.1 on TLS version failure [71]
  • bug 1579270 - Disable TLS 1.0 and 1.1 for Nightly [71] (not for Release)

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

See also: *[https://www.fxsitecompat.dev/en-CA/docs/2019/tls-1-0-and-1-1-are-now-deprecated-disabled-in-nightly/] *https://groups.google.com/forum/#!topic/mozilla.dev.platform/8EFRYDR3N1c/discussion ----- *bug 1579285 - Offer to re-enable TLS 1.0 and 1.1 on TLS version failure [71] *bug 1579270 - Disable TLS 1.0 and 1.1 for Nightly [71] (not for Release) (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)

Ændret af cor-el den

Fandt du dette nyttigt? 1
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.