X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I currently have the firefox free extension of windscribe and run Windows 7. The homepage loads twice and will only cease doing that if I disable wndscrbe.

Skrevet

duplicate of /questions/1273365 thread.

I currently have the firefox free extension of windscribe and run Windows 7. After alot of trial and error, I have found that windscribe is causing my homepage to load twice when I log on to it. I have changed the homepage to several different URL's and it makes no difference. Turning it off does not change the double page loading, I have to completely disable it to stop that from happening. FireFox version 70.0.1 Windows 7 SP1 Only firewall is windows firewall and the firewall on my modem I have firefox addons ghostery and Adblock ultimate (please note, I disabled these addons while windscribe was enabled and still had the problem but if I disable windscribe, I do not have the problem)

I found this................and BTW, i've notified windscribe but they say it is a browser problem.

Important Modified Preferences Name Value accessibility.blockautorefresh true accessibility.typeaheadfind.flashBar 0 browser.cache.disk.amount_written 946240 browser.cache.disk.capacity 1048576 browser.cache.disk.filesystem_reported 1 browser.cache.disk.hashstats_reported 1 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false browser.cache.disk.telemetry_report_ID 18 browser.cache.frecency_experiment 3 browser.display.background_color #CCCCCC browser.places.smartBookmarksVersion 8 browser.search.useDBForOrder true browser.sessionstore.upgradeBackup.latestBuildID 20191016161957 browser.startup.homepage https://www.google.com browser.startup.homepage_override.buildID 20191016161957 browser.startup.homepage_override.mstone 70.0 browser.tabs.drawInTitlebar

duplicate of [/questions/1273365] thread. I currently have the firefox free extension of windscribe and run Windows 7. After alot of trial and error, I have found that windscribe is causing my homepage to load twice when I log on to it. I have changed the homepage to several different URL's and it makes no difference. Turning it off does not change the double page loading, I have to completely disable it to stop that from happening. FireFox version 70.0.1 Windows 7 SP1 Only firewall is windows firewall and the firewall on my modem I have firefox addons ghostery and Adblock ultimate (please note, I disabled these addons while windscribe was enabled and still had the problem but if I disable windscribe, I do not have the problem) I found this................and BTW, i've notified windscribe but they say it is a browser problem. Important Modified Preferences Name Value accessibility.blockautorefresh true accessibility.typeaheadfind.flashBar 0 browser.cache.disk.amount_written 946240 browser.cache.disk.capacity 1048576 browser.cache.disk.filesystem_reported 1 browser.cache.disk.hashstats_reported 1 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false browser.cache.disk.telemetry_report_ID 18 browser.cache.frecency_experiment 3 browser.display.background_color #CCCCCC browser.places.smartBookmarksVersion 8 browser.search.useDBForOrder true browser.sessionstore.upgradeBackup.latestBuildID 20191016161957 browser.startup.homepage https://www.google.com browser.startup.homepage_override.buildID 20191016161957 browser.startup.homepage_override.mstone 70.0 browser.tabs.drawInTitlebar

Ændret af James den

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
for609291 0 løsninger 8 svar

The problem is that you probably have to many things running at once. if it is not that then we will fix it right away.

The problem is that you probably have to many things running at once. if it is not that then we will fix it right away.