X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Printing to Brother MFC-8480DN gets "out of paper" error from printer, but only printing from Firefox

Skrevet

I've read some similar problems, but I can't figure out how to "do" some of the fixes. I did reset Firefox. I don't see where anyone found creating a new profile helped, so I didn't try that. I don't know how to execute "print.printer_Brother_MFC-8810DW_Printer.print_paper_data;1" as recommended in question "1261806". Could someone please give me the step by step instructions? Thanks!

I've read some similar problems, but I can't figure out how to "do" some of the fixes. I did reset Firefox. I don't see where anyone found creating a new profile helped, so I didn't try that. I don't know how to execute "print.printer_Brother_MFC-8810DW_Printer.print_paper_data;1" as recommended in question "1261806". Could someone please give me the step by step instructions? Thanks!

Valgt løsning

Hi TommyRadd, The post that you are referring to (https://support.mozilla.org/en-US/questions/1261806) is mentioning making a change in the config entries.

Type about:config in the address bar and press Enter select "I accept the risk!" in the search bar at the top enter print.printer_Brother_MFC-8810DW_Printer.print_paper_data

double-click the entry in the window set the value to 1 select OK

Restart Firefox for the change to take effect.

Læs dette svar i sammenhæng 1
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
My_Cheese_Is_Slippin'
  • Top 10 Contributor
93 løsninger 1020 svar

Valgt løsning

Hi TommyRadd, The post that you are referring to (https://support.mozilla.org/en-US/questions/1261806) is mentioning making a change in the config entries.

Type about:config in the address bar and press Enter select "I accept the risk!" in the search bar at the top enter print.printer_Brother_MFC-8810DW_Printer.print_paper_data

double-click the entry in the window set the value to 1 select OK

Restart Firefox for the change to take effect.

Hi TommyRadd, The post that you are referring to (https://support.mozilla.org/en-US/questions/1261806) is mentioning making a change in the config entries. Type about:config in the address bar and press Enter select "I accept the risk!" in the search bar at the top enter print.printer_Brother_MFC-8810DW_Printer.print_paper_data double-click the entry in the window set the value to 1 select OK Restart Firefox for the change to take effect.
Fandt du dette nyttigt? 1
Citér

Spørgsmålsstiller

Thank you My_Cheese_Is_Slippin',

For the record:

I had to change the printer name in the command to my printer: "MFC-8480DN", and then it came up.

Also, it was already set to "1", but I went through the motions anyway and restarted Firefox. The first time I tried it after restarting I got the same error. But I played with the print settings, and selected "fit to page" and it worked. (I could swear I tried that before with no luck).

Thanks again for your help!

Thank you My_Cheese_Is_Slippin', For the record: I had to change the printer name in the command to my printer: "MFC-8480DN", and then it came up. Also, it was already set to "1", but I went through the motions anyway and restarted Firefox. The first time I tried it after restarting I got the same error. But I played with the print settings, and selected "fit to page" and it worked. (I could swear I tried that before with no luck). Thanks again for your help!
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.