X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Youtube error message "Your browser does not currently recognize any of the video formats available."

Skrevet

Videos on Youtube are coming up with an error message "Your browser does not currently recognize any of the video formats available." in Firefox (the video plays fine in Chrome).

I have disabled all addons (I was only running adblocker) and tried the media.mediasource.enable configuration setting changes (they were already set to true). I'm running version 70.0.1 and didn't have this problem until the version auto-updated yesterday (11/6/19).

Videos on Youtube are coming up with an error message "Your browser does not currently recognize any of the video formats available." in Firefox (the video plays fine in Chrome). I have disabled all addons (I was only running adblocker) and tried the media.mediasource.enable configuration setting changes (they were already set to true). I'm running version 70.0.1 and didn't have this problem until the version auto-updated yesterday (11/6/19).
Citér

Yderligere systemdetaljer

Installerede plugins

None.

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17537 løsninger 158575 svar

You can check the Web Console for possible media related messages.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can check the Web Console for possible media related messages. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.