X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Thunderbird says email server is unavailable, but I can dial in to the email server

Skrevet

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
Al Smith 0 løsninger 3 svar

Can not connect to mail servers since install of 60.9.1 yesterday.

Can not connect to mail servers since install of 60.9.1 yesterday.
Fandt du dette nyttigt?
Citér
Wayne Mery
  • Top 25 Contributor
  • Moderator
592 løsninger 5580 svar

Al Smith said

Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode?
Fandt du dette nyttigt?
Citér
Al Smith 0 løsninger 3 svar

Just started up and looks like back to normal, mail received.

Just started up and looks like back to normal, mail received.
Fandt du dette nyttigt?
Citér
Al Smith 0 løsninger 3 svar

Wayne Mery said

Al Smith said
Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.

''Wayne Mery [[#answer-1265029|said]]'' <blockquote> ''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode? </blockquote> It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.