X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox crashes

Skrevet

Hello, Firefox crashes soon after I start using it. Has been happening for about a week now. Have submitted the crash report. Report ID is bp-90e6a4a6-73c1-4686-9472-8a3520191102 Do let me know what can be done.

Hello, Firefox crashes soon after I start using it. Has been happening for about a week now. Have submitted the crash report. Report ID is bp-90e6a4a6-73c1-4686-9472-8a3520191102 Do let me know what can be done.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4272 løsninger 59922 svar

Product Firefox Release Channel release Version 70.0.1 Build ID 20191030021342 (2019-10-30)

bp-90e6a4a6-73c1-4686-9472-8a3520191102 Signature: mozilla::layers::TextureReadLock::Deserialize

MOZ_CRASH Reason (Sanitized) MOZ_RELEASE_ASSERT(section.shmem().IsReadable())

Crash Reason EXCEPTION_BREAKPOINT

This is for Sumo's Related Bugs 1484288 NEW --- Crash in mozilla::layers::TextureReadLock::Deserialize

Product Firefox Release Channel release Version 70.0.1 Build ID 20191030021342 (2019-10-30) bp-90e6a4a6-73c1-4686-9472-8a3520191102 Signature: mozilla::layers::TextureReadLock::Deserialize MOZ_CRASH Reason (Sanitized) MOZ_RELEASE_ASSERT(section.shmem().IsReadable()) Crash Reason EXCEPTION_BREAKPOINT This is for Sumo's Related Bugs 1484288 NEW --- Crash in mozilla::layers::TextureReadLock::Deserialize
Fandt du dette nyttigt?
Citér
FredMcD
  • Top 10 Contributor
4272 løsninger 59922 svar

The bug report is showing a problem with graphics. I called for more help.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

The bug report is showing a problem with graphics. I called for more help. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.