X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How to get rid of the url box in the bottom left corner with Version 70

Skrevet

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is

#statuspanel-label,.statuspanel-label
  {
    -moz-appearance: none !important;
    opacity: .01 !important;
  }

and someone more recently used

#statuspanel { display:none !important; }

but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is <pre><nowiki>#statuspanel-label,.statuspanel-label { -moz-appearance: none !important; opacity: .01 !important; }</nowiki></pre> and someone more recently used <pre><nowiki> #statuspanel { display:none !important; }</nowiki></pre> but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

Ændret af cor-el den

Valgt løsning

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

Læs dette svar i sammenhæng 0
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk
Wesley Branton
  • Top 10 Contributor
612 løsninger 5118 svar

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to #statuspanel-label instead of .statuspanel-label should fix the problem.

Hope this helps.

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to <code>#statuspanel-label</code> instead of <code>.statuspanel-label</code> should fix the problem. Hope this helps.
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17516 løsninger 158398 svar

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code).

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code). In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true *https://www.userchrome.org/firefox-changes-userchrome-css.html You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Fandt du dette nyttigt?
Citér

Valgt løsning

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.