X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why does Firefox not open some privacy settings pages?

Skrevet

Privacy setting pages for https://www.echo-news.co.uk/news/local_news/ and https://news.sky.com/ do not open in Firefox but do in IE11. Pages freeze with the only option to Accept all cookies (which I do not want to do)

Privacy setting pages for https://www.echo-news.co.uk/news/local_news/ and https://news.sky.com/ do not open in Firefox but do in IE11. Pages freeze with the only option to Accept all cookies (which I do not want to do)
Vedhæftede skærmbilleder

Valgt løsning

Works for me. Note that 'here' opens a 'pop-up' window via an onclick handler, so make sure you do not block script.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Læs dette svar i sammenhæng 1
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17539 løsninger 158588 svar

Valgt løsning

Works for me. Note that 'here' opens a 'pop-up' window via an onclick handler, so make sure you do not block script.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Works for me. Note that 'here' opens a 'pop-up' window via an onclick handler, so make sure you do not block script. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking

Ændret af cor-el den

Fandt du dette nyttigt? 1
Citér

Spørgsmålsstiller

Refresh seems to have done the trick - thanks

Refresh seems to have done the trick - thanks
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Worked for a day or two and now back to square one. Tried switching off content blocking for this site to no avail.

Worked for a day or two and now back to square one. Tried switching off content blocking for this site to no avail.
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17539 løsninger 158588 svar

Did you check the Web Console for possible messages about blocked content ?

Did you try Safe Mode ? Do you have any content blocking extensions ?

Did you check the Web Console for possible messages about blocked content ? Did you try Safe Mode ? Do you have any content blocking extensions ?
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.