X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Can anyone please ask Mozilla to fix the issues with the Google News website?

  • Ingen svar
  • 1 har dette problem
  • 8 visninger
Skrevet

The Google News website has been broken in Firefox for some time now. I have regularly used the "Firefox makes me sad" feedback feature but still nothing gets done.

There are three main issues: (1) Sometimes only the visible part of the page loads (it takes up to 20 seconds for scrollbars to appear) (2) When you middle-click on articles (to open in new tabs) and return to the Google News tab, it is blank with a progress load icon for 10-20 seconds (see image attached) (3) When you click on the down arrow, to show more articles for a story, the page freezes for up to 20 seconds with nothing on the page functioning (no links work, right-click doesn't work)

Before any suggests either (1) try a clean profile or (2) check your add-ins I already have done both, and I can replicate this issue on multiple different computers, even in Virtual Machines where Firefox has only just been installed.

So it's (1) either an issue with Firefox which finally needs to be addressed or (2) Google deliberately crippling this site for Firefox users, in which case Mozilla need to change the browser header when accessing this site to lie and report as being Chrome

Either-way can someone please finally fix this, it's becoming irritating having to load up Chrome or Edge to use this site

The Google News website has been broken in Firefox for some time now. I have regularly used the "Firefox makes me sad" feedback feature but still nothing gets done. There are three main issues: (1) Sometimes only the visible part of the page loads (it takes up to 20 seconds for scrollbars to appear) (2) When you middle-click on articles (to open in new tabs) and return to the Google News tab, it is blank with a progress load icon for 10-20 seconds (see image attached) (3) When you click on the down arrow, to show more articles for a story, the page freezes for up to 20 seconds with nothing on the page functioning (no links work, right-click doesn't work) Before any suggests either (1) try a clean profile or (2) check your add-ins I already have done both, and I can replicate this issue on multiple different computers, even in Virtual Machines where Firefox has only just been installed. So it's (1) either an issue with Firefox which finally needs to be addressed or (2) Google deliberately crippling this site for Firefox users, in which case Mozilla need to change the browser header when accessing this site to lie and report as being Chrome Either-way can someone please finally fix this, it's becoming irritating having to load up Chrome or Edge to use this site
Citér

Yderligere systemdetaljer

Installerede plugins

AdGuard AdBlocker

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.