Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot disable AutoComplete search in Address Bar (using Forum article directions). How do it (FF 69.0.1)?

  • Ingen svar
  • 1 har dette problem
  • 2 visninger
more options

I have been trying to disable the Auto-Complete search in the Address bar for 5 or 6 months. I use the instructions in the Forum article 'Address bar autocomplete in Firefox - Search your bookmarks, history, and tabs' ; that is; (a) in Privacy&Security panel delete the checkmarks in all 3 boxes under Address Bar; b) in Search panel click the 'search suggestions' link to get to the Search settings panel; c) delete the checkmark next to 'Provide search suggestions' to disable them. I also changed the keyword:enable setting to 'false' as instructed in the helpful Forum answer(s) shown in the attached link. I do not want anything I type in the address bar going to any search engine - regardless of how insignificant it may be. The default behavior of involving a search engine in my browsing seems contrary to Firefox privacy ethos. Also, prior to a few Firefox updates ago (66?) I set the Address bar to not auto-complete and it worked as expected.

Thank you for your attention to this matter. bdunc

Vedhæftede skærmbilleder