X
Tryk her for at gå til webstedets mobilversion.

Supportforum

When I log on to my bank account in UK I am unable to do anything it keeps returning me to log in page. Spoke to bank they tell me to use Edge or Chrome

Skrevet

When I log on to my bank account with Lloyds UK I am unable to do anything it keeps returning me to log in page. Spoke to bank they tell me to try Edge or Chrome. Edge worked OK but I told them I do not want to use either thwy told me I did not have any option. HELP, please be aware that I am 80 so need simple instructions.

When I log on to my bank account with Lloyds UK I am unable to do anything it keeps returning me to log in page. Spoke to bank they tell me to try Edge or Chrome. Edge worked OK but I told them I do not want to use either thwy told me I did not have any option. HELP, please be aware that I am 80 so need simple instructions.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17482 løsninger 157978 svar

Are you possibly using any content blocking extensions ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


This issue can be caused by corrupted cookies or cookies that are blocked.

You can try these steps in case of issues with web pages:

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Are you possibly using any content blocking extensions ? If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking ----- This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords You can try these steps in case of issues with web pages: Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Fandt du dette nyttigt? 0
Citér

Spørgsmålsstiller

I have tried everything above but still does not work

I have tried everything above but still does not work
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.