Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My recipient doesn't get the hyperlink I inserted into my message - they get a bad link instead. How do I fix this?

  • 1 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af sfhowes

more options

I have seen this twice now. I sent a message with a link to a dropbox folder (see attached file "the link I sent"). My recipient got my message, but my link had been replaced (see attached file "the link he received"). I clicked on the link when he replied and got warnings that it was a bad dangerous location and are you sure you want to go there??

I need to know how this is happening and how to stop it. I cannot find anything online or in the Mozilla community. Thanks!

I have seen this twice now. I sent a message with a link to a dropbox folder (see attached file "the link I sent"). My recipient got my message, but my link had been replaced (see attached file "the link he received"). I clicked on the link when he replied and got warnings that it was a bad dangerous location and are you sure you want to go there?? I need to know how this is happening and how to stop it. I cannot find anything online or in the Mozilla community. Thanks!
Vedhæftede skærmbilleder

Alle svar (1)

more options

Is the link modified if you view the message in your Sent folder? If it isn't, maybe the recipient has a security program scanning incoming mail for 'suspicious' links and replacing ones like the one you sent.